I Get a google maps error on the driving directions page in Feast or WP-Church

Google recently updated it’s maps API, and a function that needed a developer API previously do not need one anymore thus giving an API error.

Getting the issue fixed is quite easy to do.

First you need to locate the drivedir.php file in the theme folder and round about line 45 – 55 you will find the following line:

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false&key=ABQIAAAAOZJQqoDBwAknMtPNKR-dvRSi2OoyjRwg8X5jAJmNj4togrBv2xSClpdvpd4FJNt4C5i-i6aTtWzs-g">

Just replace it with the following:

<script type="text/javascript" src="http://maps.google.com/maps/api/js?sensor=false">

You can just save the file and the error will disappear.